Go Back   HostGator Peer Support Forums > FAQ

Notices

Search FAQ Search FAQ
Search Word(s):
Matching Options:
Search in:

What version of php are you using?
We are using version 5.2.17 and 5.3.4 (dual environment). 5.2.17 is the default.

What version of perl are you using?
We are using version 5.8.8.

What version of MySQL are you using?
We are using version 5.1.52.

What version of JSP are you using?
Available only on dedicated and VPS.

What version of cPanel are you using?
Our servers automatically stay up to date with the most recent stable cPanel version. Currently 11.30.x and auto updated to the latest version.

What versions of other software and programs are you running?
You can find an extensive list in our knowledge base article What software and program versions does HostGator offer?.

All times are GMT -6. The time now is 11:04 PM.